<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Fakenham business thankful to community for raffle response | Fakenham and Wells Times</title>
<!-- archant brick -->
<meta name="description" content="A Fakenham business couple who run R &amp; T&#39;s Preloved Furniture and House of Beane has thanked its community after the response to their online raffle to support a friend with cancer.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226320/91628f4ea9de8ed4e2ace68c10234203/fakenham-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.fakenhamtimes.co.uk/news/business-owners-thankful-for-town-response-to-raffle-7079490" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/fakenham-times-1706088-28.css" rel="stylesheet" >
<meta name="title" content="Business owners thankful for town's support with raffle" />
<meta property="og:url" content="https://www.fakenhamtimes.co.uk/news/business-owners-thankful-for-town-response-to-raffle-7079490" />
<meta property="og:image" content="https://www.fakenhamtimes.co.uk/service/social-media-image/226320/6444434/1/6217204-2/db-Shop-Local-Fakenham-Nov20-2-fa1b1f04.jpg" />
<meta property="og:description" content="
A business couple has thanked its community after the response to their online raffle to support a friend with cancer.
Tracey and Rob..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Business owners thankful for town's response to raffle" />
<meta property="article:author" content=" Aaron McMillan"/>
<meta property="article:published_time" content="2021-01-29T10:18:02"/>
<meta property="article:modified_time" content="2021-01-29T10:18:02"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Fakenham and Wells Times" />
<meta name="google-site-verification" content="ACalbIl4b1bCrBLgRlSV8GQtqab9bOGdNEf-Vm28OPE" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.fakenhamtimes.co.uk/news/business-owners-thankful-for-town-response-to-raffle-7079490",
"headline": "Fakenham business thankful to community for raffle response",
"name": "Business owners thankful for town's support with raffle",
"articleSection": "News",
"description": "A business couple has thanked its community after the response to their online raffle to support a friend with cancer.
Tracey and Rob Beane, who run R & T’s Preloved Furniture and ​More on The Drift in Fakenham arranged a raffle to help raise...",
"wordCount": "359",
"articleBody": "A business couple has thanked its community after the response to their online raffle to support a friend with cancer.
Tracey and Rob Beane, who run R & T’s Preloved Furniture and ​More on The Drift in Fakenham arranged a raffle to help raise funds for Rachel Dixon. She was diagnosed with who was diagnosed with stage four lung cancer.
The pair of them wanted to help out the family after seeing Mark Mitchell's ‘Rides with Rachel’ campaign.
Mr Mitchell launched a Gofundme page for the family and has promised to cycle at least 100 miles a week both on the road or virtually.
Mr Beane also wanted to help as he has been friends with Rachel’s brother since his school days.
They host 12 Fakenham businesses who use space in their shop to sell goods. All of these businesses have donated something for the raffle.
After spreading awareness for it, other local businesses and Fakenham residents who know Rachel have also stepped forward to donate prizes.
“It is fantastic, it just shows what a wonderful community we have in Fakenham,” she said.
Prizes range from gift vouchers for local shops, afternoon tea, wine, and homemade chopping boards.
The pair have so far raised £400 for the GoFundMe page. Before they started, the hoped to raise £500, but after such a positive response they are hoping for more.
In response to the raffle, the Dixon family said, “We are overwhelmed with the kindness, support and generosity that people have shown to us in these extremely difficult time.
“It will alleviate some financial worries and allow us to concentrate on being together as a family in the coming months.”
Tickets can be purchased up until February 13 after which a draw will be made and posted on Facebook.
To purchase tickets, you can leave a comment on the House of Beane Facebook page, or by messaging Tracey on her Facebook profile.
Payment to purchase raffle tickets can be made by bank transfer, or by PayPal to tracey685@btinternet.com.
Alternatively, you can contact Tracey Beane on 07713913145 to purchase a ticket.
You can also donate directly to 'Donate for the Dixons' here.",
"image": "https://www.fakenhamtimes.co.uk/resource/blob/6444434/1d0a8f96d58b732323d6db38606b5660/db-shop-local-fakenham-nov20-2-fa1b1f04-data.jpg","datePublished": "2021-01-29T10:18:02",
"dateModified": "2021-01-29T10:18:02",
"author": {
"@type": "Person",
"name": "Aaron McMillan"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.fakenhamtimes.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.fakenhamtimes.co.uk/resource/crblob/1705514/e900b6a3fb89e983ff2dfeb61f888044/dft-masthead-svg-data.svg"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7079490');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/FakenhamWellsTimes/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '5c0f7ba80ae899484b0cf43f',
nq: 'Business owners thankful for town&#39;s support with raffle, Business owners thankful for town&#39;s support with raffle, Fakenham business thankful to community for raffle response, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Fakenham and Wells Times",
"Id" : "FakenhamWellsTimes.c",
"Domain" : "https://www.fakenhamtimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-8",
"NanoInteractive" : "5c0f7ba80ae899484b0cf43f",
"OneTrustSiteId" : "150592ab-a5dc-42a4-8175-abd142e84a1b",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Business owners thankful for town's support with raffle",
"Title" : "Business owners thankful for town's support with raffle",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7079490",
"Slug" : "business-owners-thankful-for-town's-support-with-raffle",
"AuthorName" : "Aaron McMillan",
"AuthorEmail" : "Aaron.McMillan@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1611915482000,
"PublishDate" : "2021-01-29T10:18:02+0000",
"ModifiedDateEpoch" : 1611915482000,
"ModifiedDate" : "2021-01-29T10:18:02+0000",
"WordCount" : 359,
"Title" : "Business owners thankful for town's support with raffle",
"SeoTitle" : "Fakenham business thankful to community for raffle response",
"Description" : "A Fakenham business couple who run R & T's Preloved Furniture and House of Beane has thanked its community after the response to their online raffle to support a friend with cancer.",
"CanonicalUrl" : "/news/business-owners-thankful-for-town-response-to-raffle-7079490",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6444434/1d0a8f96d58b732323d6db38606b5660/db-shop-local-fakenham-nov20-2-fa1b1f04-data.jpg"
},
"Omniture" : {
"Account" : "archantfakenhamtimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/dft" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/fakenhamtimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/FakenhamTimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Fakenham and Wells Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/fakenham-times/226492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/local-news/wells-next-the-sea-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Wells-next-the-Sea News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/fakenham-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fakenham News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Fakenham Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Business owners thankful for town&#39;s support with raffle</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/aaron-mcmillan-183868">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Aaron McMillan
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://fakenham-wells-times.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="7079490"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:18 AM January 29, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1611915482000 -->
<!-- updateDate?datetime?long: 1611915482000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Shopping Local in Fakenham. Owners Tracey and Rob Beane in the House of Beane, part of R &amp; T&#39;s Prelo"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6444434/landscape_ratio16x9/320/180/16901f6add260587b9c9bb7a6e3b2844/JH/db-shop-local-fakenham-nov20-2-fa1b1f04.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6444434/landscape_ratio16x9/640/360/16901f6add260587b9c9bb7a6e3b2844/GI/db-shop-local-fakenham-nov20-2-fa1b1f04.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6444434/landscape_ratio16x9/1280/720/16901f6add260587b9c9bb7a6e3b2844/XV/db-shop-local-fakenham-nov20-2-fa1b1f04.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6444434/landscape_ratio16x9/1920/1080/16901f6add260587b9c9bb7a6e3b2844/nm/db-shop-local-fakenham-nov20-2-fa1b1f04.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Tracey and Rob Beanehas thanked its community after the response to their online raffle to raise money for Rachel Dixon&#39;s GoFundMe page.</span>
<span class="item-media__copyright">- Credit: Copyright: Archant 2020</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A business couple has thanked its community after the response to their online raffle to support a friend with cancer.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Tracey and Rob Beane, who run R &amp; T’s Preloved Furniture and ​More on The Drift in Fakenham arranged a raffle to help raise funds for Rachel Dixon. She was diagnosed with who was diagnosed with stage four lung cancer.</p><p>The pair of them wanted to help out the family after seeing Mark Mitchell's <a href="https://www.fakenhamtimes.co.uk/news/police-sergeant-to-cycle-100-miles-a-day-6749564" target="_blank" rel="nofollow">‘Rides with Rachel’ campaign.</a></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Shopping Local in Fakenham. R &amp; T&#39;s Preloved Furniture, which also houses the House of Beane. Pictur"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6444436/landscape_ratio16x9/320/180/249fb7e7385fa87b2996f726ad2e934e/kf/db-shop-local-fakenham-nov20-1-fa1b1ee8.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6444436/landscape_ratio16x9/640/360/249fb7e7385fa87b2996f726ad2e934e/yM/db-shop-local-fakenham-nov20-1-fa1b1ee8.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6444436/landscape_ratio16x9/1280/720/249fb7e7385fa87b2996f726ad2e934e/gl/db-shop-local-fakenham-nov20-1-fa1b1ee8.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6444436/landscape_ratio16x9/1920/1080/249fb7e7385fa87b2996f726ad2e934e/tS/db-shop-local-fakenham-nov20-1-fa1b1ee8.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">R &amp; T&#39;s Preloved Furniture, which also houses the House of Beane on The Drift, in Fakenham.</span>
<span class="item-media__copyright">- Credit: Copyright: Archant 2020</span>
</p>
</div>
</div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Mr Mitchell launched a Gofundme page for the family and has promised to cycle at least 100 miles a week both on the road or virtually.</p><p>Mr Beane also wanted to help as he has been friends with Rachel’s brother since his school days.</p><p>They host 12 Fakenham businesses who use space in their shop to sell goods. All of these businesses have donated something for the raffle.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="A selection of prizes"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/7079546/landscape_ratio16x9/320/180/262e2d580e025654e0ff77b82a22b412/ob/143233854-1082383812228711-1817492094333807992-n.jpg&quot;,&quot;640&quot;:&quot;/resource/image/7079546/landscape_ratio16x9/640/360/262e2d580e025654e0ff77b82a22b412/IQ/143233854-1082383812228711-1817492094333807992-n.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/7079546/landscape_ratio16x9/1280/720/262e2d580e025654e0ff77b82a22b412/LF/143233854-1082383812228711-1817492094333807992-n.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/7079546/landscape_ratio16x9/1920/1080/262e2d580e025654e0ff77b82a22b412/MS/143233854-1082383812228711-1817492094333807992-n.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Some of the prizes donated to Tracey and Rob Beane&#39;s raffle for Donate for the Dixons GoFundMe page.</span>
<span class="item-media__copyright">- Credit: Tracey Beane</span>
</p>
</div>
</div>
<p>After spreading awareness for it, other local businesses and Fakenham residents who know Rachel have also stepped forward to donate prizes.</p><p>“It is fantastic, it just shows what a wonderful community we have in Fakenham,” she said.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/nndc-agree-to-remove-fakenham-tree-7075694">Council agrees to fell &quot;high risk tree&quot; - despite protection order</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/norwich-road-needs-second-surface-dressing-7075036">Town faces more disruption after resurfacing fails</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/resident-frustrated-after-dog-mess-left-in-bin-7076814">Reminder for pet owners to put dog mess in correct bin</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bmw-stolen-from-dereham-home-7079410">BMW stolen from driveway after keys snatched in home break-in</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/norfolk-covid-cases-fall-but-lockdown-plea-remains-7078816">Norfolk coronavirus cases fall but people urged to stick to lockdown</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/concerns-over-role-of-supermarkets-in-covid-spread-7077742">Fears raised that supermarkets are Covid-spreading hotspots</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/the-night-hawks-by-elly-griffiths-7077470">Unearthing treasure and terror in north Norfolk </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/simon-thomas-galton-blackiston-mental-health-conference-7078446">Trio sign up for virtual conference on mental health and well-being</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/norfolk-women-on-mastectomies-cancer-research-uk-7077828">&#39;You embrace your scars&#39; - Friends pose in lingerie after breast surgery</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/getting-covid-vaccine-to-norfolk-housebound-7078170">&#39;We have a masterplan&#39; - effort to vaccinate housebound patients intensifies</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_FakenhamTimes" loading="lazy"></iframe> </div><p>Prizes range from gift vouchers for local shops, afternoon tea, wine, and homemade chopping boards.</p><p>The pair have so far raised £400 for the GoFundMe page. Before they started, the hoped to raise £500, but after such a positive response they are hoping for more.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box-portrait" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Left side is a husband and wife smiling with their teenage son. Right is two middle aged men wearing bike riding equipment and smiling. "
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio4x5&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:5,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6749728/portrait_ratio4x5/320/400/884a777884d4105c6bfde871e7cf9ade/fe/thumbnail-img-20201211-153200.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6749728/portrait_ratio4x5/640/800/884a777884d4105c6bfde871e7cf9ade/er/thumbnail-img-20201211-153200.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6749728/portrait_ratio4x5/1280/1600/884a777884d4105c6bfde871e7cf9ade/XH/thumbnail-img-20201211-153200.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6749728/portrait_ratio4x5/1920/2400/884a777884d4105c6bfde871e7cf9ade/Or/thumbnail-img-20201211-153200.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">The pair of them wanted to help out the family after seeing Mark Mitchell&#39;s ‘Rides with Rachel’ campaign</span>
<span class="item-media__copyright">- Credit: Mark Mitchell</span>
</p>
</div>
</div><p>In response to the raffle, the Dixon family said, “We are overwhelmed with the kindness, support and generosity that people have shown to us in these extremely difficult time.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>“It will alleviate some financial worries and allow us to concentrate on being together as a family in the coming months.”</p><p>Tickets can be purchased up until February 13 after which a draw will be made and posted on Facebook. </p><p>To purchase tickets, you can leave a comment on the House of Beane Facebook page, or by messaging Tracey on her Facebook profile.</p><p>Payment to purchase raffle tickets can be made by bank transfer, or by PayPal to tracey685@btinternet.com.</p><p>Alternatively, you can contact Tracey Beane on 07713913145 to purchase a ticket.</p><p>You can also donate directly to 'Donate for the Dixons' <a href="https://www.gofundme.com/f/donate-for-the-dixon-rachels-cancer-fight?utm_campaign=p_lico+share-sheet&amp;utm_medium=copy_link&amp;utm_source=customer" target="_blank" rel="nofollow">here</a>. </p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/fakenham-news">Fakenham News</a> </div>
</div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=GqBXedrTL659Jwn5qS3xTPDE"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=GqBXedrTL659Jwn5qS3xTPDE";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/fakenham-teenager-creates-bucket-list-for-dog-6916668" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6924608/landscape_ratio16x9/320/180/b70989559aec9686a910d8fc9fd5738d/jq/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6924608/landscape_ratio16x9/640/360/b70989559aec9686a910d8fc9fd5738d/Gz/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6924608/landscape_ratio16x9/1280/720/b70989559aec9686a910d8fc9fd5738d/Pg/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6924608/landscape_ratio16x9/1920/1080/b70989559aec9686a910d8fc9fd5738d/Ol/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6924608/portrait_ratio1x1/100/100/df4fca1de1dbb4d8e0a3abcb749c9b02/Zt/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6924608/portrait_ratio1x1/320/320/df4fca1de1dbb4d8e0a3abcb749c9b02/ZR/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6924608/portrait_ratio1x1/640/640/df4fca1de1dbb4d8e0a3abcb749c9b02/Eq/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6924608/portrait_ratio1x1/1280/1280/df4fca1de1dbb4d8e0a3abcb749c9b02/Hv/b9436d7a-bc55-440b-a1f2-865136c88700.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Teenager creates bucket list for &#39;amazing&#39; dog after cancer diagnosis</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/medical-practice-and-patients-thank-one-another-6924198" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/173974/landscape_ratio16x9/320/180/26cb955ff2dbd314196821f5c536aa56/Cu/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/173974/landscape_ratio16x9/640/360/26cb955ff2dbd314196821f5c536aa56/DP/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/173974/landscape_ratio16x9/1280/720/26cb955ff2dbd314196821f5c536aa56/Mc/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/173974/landscape_ratio16x9/1920/1080/26cb955ff2dbd314196821f5c536aa56/Et/ib-fakenham-mayor-2017-1-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/173974/portrait_ratio1x1/100/100/8ef9f8375ba8b412a2d6a1fc614eade0/QG/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;320&quot;:&quot;/resource/image/173974/portrait_ratio1x1/320/320/8ef9f8375ba8b412a2d6a1fc614eade0/sK/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/173974/portrait_ratio1x1/640/640/8ef9f8375ba8b412a2d6a1fc614eade0/Hz/ib-fakenham-mayor-2017-1-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/173974/portrait_ratio1x1/1280/1280/8ef9f8375ba8b412a2d6a1fc614eade0/xs/ib-fakenham-mayor-2017-1-2.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;A deserved hoorah!&#39; - Thanks pour in for practice&#39;s Covid vaccine rollout</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/norfolk-woman-visits-daughter-in-gosport-hampshire-7067760" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/7067788/landscape_ratio16x9/320/180/e66efdbaed27304cdba81c068e0555ba/Nm/xxx-norfolktohamphire.jpg&quot;,&quot;640&quot;:&quot;/resource/image/7067788/landscape_ratio16x9/640/360/e66efdbaed27304cdba81c068e0555ba/xr/xxx-norfolktohamphire.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/7067788/landscape_ratio16x9/1280/720/e66efdbaed27304cdba81c068e0555ba/mI/xxx-norfolktohamphire.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/7067788/landscape_ratio16x9/1920/1080/e66efdbaed27304cdba81c068e0555ba/JN/xxx-norfolktohamphire.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/7067788/portrait_ratio1x1/100/100/1476636b79245ed607071793dcdd7b9c/FH/xxx-norfolktohamphire.jpg&quot;,&quot;320&quot;:&quot;/resource/image/7067788/portrait_ratio1x1/320/320/1476636b79245ed607071793dcdd7b9c/Sn/xxx-norfolktohamphire.jpg&quot;,&quot;640&quot;:&quot;/resource/image/7067788/portrait_ratio1x1/640/640/1476636b79245ed607071793dcdd7b9c/IU/xxx-norfolktohamphire.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/7067788/portrait_ratio1x1/1280/1280/1476636b79245ed607071793dcdd7b9c/rZ/xxx-norfolktohamphire.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Norfolk woman fined after travelling 200 miles to visit daughter </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Daniel Moxon</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6600866/author_image_thumbnail/125/125/699f4b812b5045b6e0f5177fae471dee/Ne/daniel-moxon-headshot.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/fakenham-chocolate-factory-see-covid-cases-drop-7071726" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/1528108/landscape_ratio16x9/320/180/1fb7915474515dd29eb3d5bc7ef2e689/WK/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;640&quot;:&quot;/resource/image/1528108/landscape_ratio16x9/640/360/1fb7915474515dd29eb3d5bc7ef2e689/dz/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/1528108/landscape_ratio16x9/1280/720/1fb7915474515dd29eb3d5bc7ef2e689/yQ/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/1528108/landscape_ratio16x9/1920/1080/1fb7915474515dd29eb3d5bc7ef2e689/ZV/ib-kinnerton-fakenham-2017-11.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/1528108/portrait_ratio1x1/100/100/3d80a08cbb79c7e0d7ee9dde2b9b72a5/aC/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;320&quot;:&quot;/resource/image/1528108/portrait_ratio1x1/320/320/3d80a08cbb79c7e0d7ee9dde2b9b72a5/fC/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;640&quot;:&quot;/resource/image/1528108/portrait_ratio1x1/640/640/3d80a08cbb79c7e0d7ee9dde2b9b72a5/gD/ib-kinnerton-fakenham-2017-11.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/1528108/portrait_ratio1x1/1280/1280/3d80a08cbb79c7e0d7ee9dde2b9b72a5/DI/ib-kinnerton-fakenham-2017-11.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Chocolate factory gets coronavirus cases down to two following outbreak</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "fakenham-wells-times";
// Unique Article Identifier
var disqus_identifier = "7079490";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-fakenham-wells-times"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/fakenhamtimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/FakenhamTimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-8.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-14.js" ></script></body></html>
