<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Have your say on Wells neighbourhood plan | Fakenham and Wells Times</title>
<meta name="description" content="The Wells neighbourhood plan was published on July 15, and people from the town are being invited to have their say ahead of the deadline in September.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226320/91628f4ea9de8ed4e2ace68c10234203/fakenham-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.fakenhamtimes.co.uk/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500" />
</noscript>
<link href="/resource/themes/archant-shared/css/fakenham-times-7305106-26.css" rel="stylesheet" >
<meta name="title" content="Have your say on plan which could halt second homes in seaside town" />
<meta property="og:url" content="https://www.fakenhamtimes.co.uk/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/226320/9143060/2/6217204-2/CB%20wells%20second%20homes%201.jpg" />
<meta property="og:description" content="
People living in a coastal town have been asked to have their say on plans which could see a major crackdown on second homes in the area."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Have your say on plan which could halt second homes in seaside town" />
<meta property="article:author" content=" Aaron McMillan"/>
<meta property="article:published_time" content="2022-07-21T19:00:00"/>
<meta property="article:modified_time" content="2022-07-21T17:12:17"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Fakenham and Wells Times" />
<meta name="google-site-verification" content="ACalbIl4b1bCrBLgRlSV8GQtqab9bOGdNEf-Vm28OPE" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.fakenhamtimes.co.uk/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526",
"headline": "Have your say on Wells neighbourhood plan",
"name": "Have your say on plan which could halt second homes in seaside town",
"articleSection": "News||Housing",
"description": "People living in a coastal town have been asked to have their say on plans which could see a major crackdown on second homes in the area. The Wells neighbourhood plan was published on July 15, and the working group behind the draft is inviting...",
"wordCount": "166",
"articleBody": "People living in a coastal town have been asked to have their say on plans which could see a major crackdown on second homes in the area. The Wells neighbourhood plan was published on July 15, and the working group behind the draft is inviting people to have their say ahead of a deadline in September. The document which will govern housing development in the area, would mean any new homes built in the town could not be used as second homes. The plans have divided some opinion across the town, for fears over the 'primary residence condition' would deter future development. And people living in the area have been given until September to make their views on the proposals known. Residents have from July 18 to September 9 to make comments on the plans, either online, or at the town council’s offices at Wells Community Hospital and the town council's website. The draft can also be found at these locations, or by going to https://wellstc.norfolkparishes.gov.uk/np/",
"image": "https://images.cm.archant.co.uk/resource/blob/9143060/6bd6db44dea92634a7870c5e009ff0fd/cb-wells-second-homes-1-data.jpg","datePublished": "2022-07-21T19:00:00",
"dateModified": "2022-07-21T19:00:00",
"author": {
"@type": "Person",
"name": "Aaron McMillan"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.fakenhamtimes.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.fakenhamtimes.co.uk/resource/crblob/7304912/e900b6a3fb89e983ff2dfeb61f888044/dft-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function(i) {return i.id;}) : []);
}
if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
googletag.pubads().setTargeting('cc-iab-class-id', iabIds ?? []);
}
if (googletag.pubads().getTargeting('cc-custom-taxonomy').length === 0) {
var customTaxonomy = JSON.parse(window.localStorage.getItem('cc-custom-taxonomy'));
googletag.pubads().setTargeting('cc-custom-taxonomy', customTaxonomy ?? []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adSticky;
var adArticleMpu3, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var headerBiddingSlotsInitialLoad = [];
var nonHeaderBiddingSlotsInitialLoad = [];
var headerBiddingSlotsBottomFeed = {};
var dmDevice;
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function() {
if(displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
dmDevice = 'mobile';
} else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
dmDevice = 'tablet';
} else {
googletag.pubads().setTargeting('device', 'desktop');
dmDevice = 'desktop';
}
googletag.pubads().setTargeting('articleid', '9161526');
googletag.pubads().setTargeting('topic', ['Wells-next-the-Sea News']);
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070,22693834441/FakenhamWellsTimes/news/housing";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
nonHeaderBiddingSlotsInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-sticky").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
headerBiddingSlotsInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
headerBiddingSlotsInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// Article MPU3
adArticleMpu3 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-in_article_3").addService(googletag.pubads());
headerBiddingSlotsInitialLoad.push(adArticleMpu3);
adArticleMpu3.setTargeting('pos', ['in_article_3']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-6").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-6"] = adMpu6;
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-7").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-7"] = adMpu7;
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-8").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-8"] = adMpu8;
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-9").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-9"] = adMpu9;
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [300, 250], "ad-slot-mpu-10").addService(googletag.pubads());
headerBiddingSlotsBottomFeed["ad-slot-mpu-10"] = adMpu10;
adMpu10.setTargeting('pos', ['mpu10']);
// Teads
adTeads = googletag.defineSlot(dfpAdCall, [2, 1], "ad-slot-teads").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [2, 3], "ad-slot-inimage").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [1, 4], "ad-slot-1x4").addService(googletag.pubads());
nonHeaderBiddingSlotsInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
googletag.pubads().refresh(nonHeaderBiddingSlotsInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.pubads().refresh([adLb2], { changeCorrelator: false });
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070,22693834441/FakenhamWellsTimes/news/housing',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Fakenham and Wells Times",
"Id" : "FakenhamWellsTimes.c",
"Domain" : "https://www.fakenhamtimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-8",
"NanoInteractive" : "5c0f7ba80ae899484b0cf43f",
"OneTrustSiteId" : "150592ab-a5dc-42a4-8175-abd142e84a1b",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Have your say on plan which could halt second homes in seaside town",
"Title" : "Have your say on plan which could halt second homes in seaside town",
"Type" : "Article",
"Section" : "housing",
"SearchTerms" : ""
},
"Article" : {
"Id" : "9161526",
"Slug" : "have-your-say-on-plan-which-could-halt-second-homes-in-seaside-town",
"AuthorName" : "Aaron McMillan",
"AuthorEmail" : "Aaron.McMillan@archant.co.uk",
"Categories" : "News||Housing",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1658426400000,
"PublishDate" : "2022-07-21T18:00:00+0000",
"ModifiedDateEpoch" : 1658419937000,
"ModifiedDate" : "2022-07-21T16:12:17+0000",
"WordCount" : 166,
"Title" : "Have your say on plan which could halt second homes in seaside town",
"SeoTitle" : "Have your say on Wells neighbourhood plan",
"Description" : "The Wells neighbourhood plan was published on July 15, and people from the town are being invited to have their say ahead of the deadline in September.",
"CanonicalUrl" : "/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/9143060/6bd6db44dea92634a7870c5e009ff0fd/cb-wells-second-homes-1-data.jpg"
},
"Omniture" : {
"Account" : "archantfakenhamtimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "Housing",
"s_hier1" : "News||Housing"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/dft" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/fakenhamtimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/FakenhamTimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Fakenham and Wells Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/fakenham-times/226492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/local-news/wells-next-the-sea-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Wells-next-the-Sea News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/fakenham-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fakenham News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Fakenham Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Have your say on plan which could halt second homes in seaside town</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/aaron-mcmillan-183868">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Aaron McMillan
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="fkt-9161526"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">7:00 PM July 21, 2022</span>
</div>
<!-- publishDate?datetime?long: 1658426400000 -->
<!-- updateDate?datetime?long: 1658419937000 -->
<!-- timestampDifference: -6463000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9143060/landscape_ratio16x9/615/346/9efc8879b98fc13183f91076c3ff371e/pg/cb-wells-second-homes-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9143060/landscape_ratio16x9/987/555/9efc8879b98fc13183f91076c3ff371e/Sq/cb-wells-second-homes-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9143060/landscape_ratio16x9/640/360/9efc8879b98fc13183f91076c3ff371e/yG/cb-wells-second-homes-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9143060/landscape_ratio16x9/448/252/9efc8879b98fc13183f91076c3ff371e/cE/cb-wells-second-homes-1.jpg" alt="Wells" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9143060/landscape_ratio16x9/448/252/9efc8879b98fc13183f91076c3ff371e/cE/cb-wells-second-homes-1.jpg" alt="Wells" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Consultation is under way over the neighbourhood plan for Wells</span>
<span class="item-media__copyright">- Credit: Chris Bishop</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>People living in a coastal town have been asked to have their say on plans which could see a major crackdown on second homes in the area.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The Wells neighbourhood plan was published on July 15, and the working group behind the draft is inviting people to have their say ahead of a deadline in September.</p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>The document which will govern housing development in the area, would mean any new homes built in the town could not be used as second homes.</p><p>The plans have divided some opinion across the town, for fears over the <a href="https://www.fakenhamtimes.co.uk/news/housing/second-homes-and-holiday-lets-banned-wells-nofolk-9139126" target="_blank" rel="nofollow">'primary residence condition' would deter future development.</a></p><p>And people living in the area have been given until September to make their views on the proposals known.</p><p>Residents have from July 18 to September 9 to make comments on the plans, either online, or at the town council’s offices at Wells Community Hospital and the town council's website.</p><p>The draft can also be found at these locations, or by going to <a href="https://wellstc.norfolkparishes.gov.uk/np/" target="_blank" rel="nofollow">https://wellstc.norfolkparishes.gov.uk/np/</a></p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.fakenhamtimes.co.uk/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/wells-next-the-sea-news">Wells-next-the-Sea News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/fakeham-waffleopolis-confirms-closure-9145904" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9145910/portrait_ratio1x1/138/138/efe30358d74cd31d56194f73b808b01d/uS/staff-waffleopolis-fakenham-july-20228065850-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9145910/portrait_ratio1x1/138/138/efe30358d74cd31d56194f73b808b01d/uS/staff-waffleopolis-fakenham-july-20228065850-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9145910/portrait_ratio1x1/138/138/efe30358d74cd31d56194f73b808b01d/uS/staff-waffleopolis-fakenham-july-20228065850-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9145910/portrait_ratio1x1/138/138/efe30358d74cd31d56194f73b808b01d/uS/staff-waffleopolis-fakenham-july-20228065850-1-.jpg" alt="Fakenham’s WaffleOpolis on Norwich Street confirmed that it has shut for good on July 10" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9145910/portrait_ratio1x1/138/138/efe30358d74cd31d56194f73b808b01d/uS/staff-waffleopolis-fakenham-july-20228065850-1-.jpg" alt="Fakenham’s WaffleOpolis on Norwich Street confirmed that it has shut for good on July 10" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Waffle house confirms closure in market town</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/wells-rnli-rescues-12-year-old-9150742" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9150836/portrait_ratio1x1/138/138/f595fb21fd39034942d13ef28befc76f/cf/xxx-wells-rnli-rescues-july2022-2-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9150836/portrait_ratio1x1/138/138/f595fb21fd39034942d13ef28befc76f/cf/xxx-wells-rnli-rescues-july2022-2-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9150836/portrait_ratio1x1/138/138/f595fb21fd39034942d13ef28befc76f/cf/xxx-wells-rnli-rescues-july2022-2-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9150836/portrait_ratio1x1/138/138/f595fb21fd39034942d13ef28befc76f/cf/xxx-wells-rnli-rescues-july2022-2-.jpg" alt="Wells inshore lifeboat was paged by HM Coastguards at 10.33pm to conduct a shoreline search" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9150836/portrait_ratio1x1/138/138/f595fb21fd39034942d13ef28befc76f/cf/xxx-wells-rnli-rescues-july2022-2-.jpg" alt="Wells inshore lifeboat was paged by HM Coastguards at 10.33pm to conduct a shoreline search" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">12-year-old amongst the rescued by RNLI Wells at weekend</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/mystery-face-in-base-of-stiffkey-village-sign-9144820" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9144432/portrait_ratio1x1/138/138/742fe4bd1b76fab95478a20b73e3614d/ev/cb-stiffkey-sign-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9144432/portrait_ratio1x1/138/138/742fe4bd1b76fab95478a20b73e3614d/ev/cb-stiffkey-sign-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9144432/portrait_ratio1x1/138/138/742fe4bd1b76fab95478a20b73e3614d/ev/cb-stiffkey-sign-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9144432/portrait_ratio1x1/138/138/742fe4bd1b76fab95478a20b73e3614d/ev/cb-stiffkey-sign-1.jpg" alt="Stiffkey" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9144432/portrait_ratio1x1/138/138/742fe4bd1b76fab95478a20b73e3614d/ev/cb-stiffkey-sign-1.jpg" alt="Stiffkey" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mystery of face in village sign is solved</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chris Bishop</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6600580/author_image_thumbnail/125/125/51ac6bb639ae393bf6d2e63b6c2147b9/Rp/cb-new-pic.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/education/can-schools-close-in-a-heatwave-9146588" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/9146742/portrait_ratio1x1/138/138/f45e05b933701287d1d1f464d094515b/Yl/xxx-heatwave-schools-jul22.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9146742/portrait_ratio1x1/138/138/f45e05b933701287d1d1f464d094515b/Yl/xxx-heatwave-schools-jul22.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/9146742/portrait_ratio1x1/138/138/f45e05b933701287d1d1f464d094515b/Yl/xxx-heatwave-schools-jul22.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/9146742/portrait_ratio1x1/138/138/f45e05b933701287d1d1f464d094515b/Yl/xxx-heatwave-schools-jul22.jpg" alt="xxx_heatwave_schools_jul22" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/9146742/portrait_ratio1x1/138/138/f45e05b933701287d1d1f464d094515b/Yl/xxx-heatwave-schools-jul22.jpg" alt="xxx_heatwave_schools_jul22" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Will schools send children home if it is too hot?</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Grace Piercy</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8189844/author_image_thumbnail/125/125/29e080751d4bde122ec6a7bedfbbcd75/Xm/thumbnail-image-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section> <div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.fakenhamtimes.co.uk/news/housing/public-invited-to-comment-on-wells-neighbourhood-plan-9161526"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "FKT",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "fkt-9161526",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/fakenhamtimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/FakenhamTimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-6.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-13.js" ></script></body></html>
