<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >The state of Fakenham: Projects and goals for 2022 | Fakenham and Wells Times</title>
<meta name="description" content="We run the rule on Fakenham and its hopes for 2022. ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/226320/91628f4ea9de8ed4e2ace68c10234203/fakenham-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.fakenhamtimes.co.uk/news/state-of-fakenham-norfolk-in-2022-8680708" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-shared/css/fakenham-times-7305106-21.css" rel="stylesheet" >
<meta name="title" content="The state of Fakenham: Projects and goals for 2022" />
<meta property="og:url" content="https://www.fakenhamtimes.co.uk/news/state-of-fakenham-norfolk-in-2022-8680708" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/226320/8680910/2/6217204-2/XXX_State_of_Fakenham_2022.png" />
<meta property="og:description" content="
We run the rule on Fakenham and its hopes for 2022. "/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="The state of Fakenham: Projects and goals for 2022" />
<meta property="article:author" content=" Aaron McMillan"/>
<meta property="article:published_time" content="2022-02-13T12:00:00"/>
<meta property="article:modified_time" content="2022-02-12T14:27:24"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Fakenham and Wells Times" />
<meta name="google-site-verification" content="ACalbIl4b1bCrBLgRlSV8GQtqab9bOGdNEf-Vm28OPE" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/FakenhamWellsTimes/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Fakenham and Wells Times",
"Id" : "FakenhamWellsTimes.c",
"Domain" : "https://www.fakenhamtimes.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-38505277-8",
"NanoInteractive" : "5c0f7ba80ae899484b0cf43f",
"OneTrustSiteId" : "150592ab-a5dc-42a4-8175-abd142e84a1b",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "The state of Fakenham: Projects and goals for 2022",
"Title" : "The state of Fakenham: Projects and goals for 2022",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8680708",
"Slug" : "the-state-of-fakenham:-projects-and-goals-for-2022",
"AuthorName" : "Aaron McMillan",
"AuthorEmail" : "Aaron.McMillan@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1644753600000,
"PublishDate" : "2022-02-13T12:00:00+0000",
"ModifiedDateEpoch" : 1644676044000,
"ModifiedDate" : "2022-02-12T14:27:24+0000",
"WordCount" : 1315,
"Title" : "The state of Fakenham: Projects and goals for 2022",
"SeoTitle" : "The state of Fakenham: Projects and goals for 2022",
"Description" : "We run the rule on Fakenham and its hopes for 2022. ",
"CanonicalUrl" : "/news/state-of-fakenham-norfolk-in-2022-8680708",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8680910/ddb209ccd990636ab9f75ffdb0d3bab9/xxx-state-of-fakenham-2022-data.png"
},
"Omniture" : {
"Account" : "archantfakenhamtimes",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-shared/vendor/VisitorAPI-7305072-1.js",
"AppMeasurementUrl" : "https://www.fakenhamtimes.co.uk/resource/themes/archant-shared/vendor/AppMeasurement-7305074-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/wells-next-the-sea-news" ><span class="mdc-list-item__text">Wells-next-the-Sea News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/dft" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/norfolk-planning-applications" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.norfolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Norfolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/fakenhamtimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/FakenhamTimes"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Fakenham and Wells Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/fakenham-times/226492" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/local-news/wells-next-the-sea-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Wells-next-the-Sea News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/fakenham-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Fakenham News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Fakenham Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >The state of Fakenham: Projects and goals for 2022</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/aaron-mcmillan-183868">
<div class="badge" >
<div class="badge__image">
<img alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Aaron McMillan
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="fkt-8680708"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">12:00 PM February 13, 2022</span>
</div>
<!-- publishDate?datetime?long: 1644753600000 -->
<!-- updateDate?datetime?long: 1644676044000 -->
<!-- timestampDifference: -77556000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8680910/landscape_ratio16x9/615/346/f54637c98cd47e325cb52346134be456/IU/xxx-state-of-fakenham-2022.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8680910/landscape_ratio16x9/987/555/f54637c98cd47e325cb52346134be456/Je/xxx-state-of-fakenham-2022.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8680910/landscape_ratio16x9/640/360/f54637c98cd47e325cb52346134be456/DS/xxx-state-of-fakenham-2022.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8680910/landscape_ratio16x9/448/252/f54637c98cd47e325cb52346134be456/us/xxx-state-of-fakenham-2022.png" alt="We spoke to a number of key figures in Fakenham about what to expect from the town in 2022" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8680910/landscape_ratio16x9/448/252/f54637c98cd47e325cb52346134be456/us/xxx-state-of-fakenham-2022.png" alt="We spoke to a number of key figures in Fakenham about what to expect from the town in 2022" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
We spoke to a number of key figures in Fakenham about what to expect from the town in 2022</span>
<span class="item-media__copyright">- Credit: Archant/Keith Osborn/NNDC</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p><em><strong>As the county tries to move on from the coronavirus pandemic and enjoy a new year, we look at the state of Fakenham and its priorities for 2022. </strong></em></p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Fakenham's full name is Fakenham Lancaster, after John of Gaunt, 1st Duke of Lancaster.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/7070458/landscape_ratio16x9/615/346/4ba815deceb28f84e4aad5bdee0948cf/We/xxx-03-fakenham-history.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7070458/landscape_ratio16x9/987/555/4ba815deceb28f84e4aad5bdee0948cf/uc/xxx-03-fakenham-history.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7070458/landscape_ratio16x9/640/360/4ba815deceb28f84e4aad5bdee0948cf/LU/xxx-03-fakenham-history.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/7070458/landscape_ratio16x9/448/252/4ba815deceb28f84e4aad5bdee0948cf/jq/xxx-03-fakenham-history.jpg" alt="Oak Street Fakenham" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/7070458/landscape_ratio16x9/448/252/4ba815deceb28f84e4aad5bdee0948cf/jq/xxx-03-fakenham-history.jpg" alt="Oak Street Fakenham" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Oak Street, Fakenham.</span>
<span class="item-media__copyright">- Credit: Michael Holmes Collection</span>
</p>
</div>
</div>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>He was the third son of Edward III and founder of the second House of Lancaster, which ruled England until The War of the Roses and was the largest landowner in England.</p><p>Gaunt was given the Manor of Fakenham in 1377 after losing lands in France, and thus the name was born.</p><p>Well-known for its markets, Fakenham was once a printing capital.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/7073780/landscape_ratio16x9/615/346/fbcdb0e76af792ec641d185cc88e141/aU/m94845-9a-fkm-press-1982.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7073780/landscape_ratio16x9/987/555/fbcdb0e76af792ec641d185cc88e141/ei/m94845-9a-fkm-press-1982.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7073780/landscape_ratio16x9/640/360/fbcdb0e76af792ec641d185cc88e141/iu/m94845-9a-fkm-press-1982.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/7073780/landscape_ratio16x9/448/252/fbcdb0e76af792ec641d185cc88e141/Ms/m94845-9a-fkm-press-1982.jpg" alt="Fakenham Press last book being printed" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/7073780/landscape_ratio16x9/448/252/fbcdb0e76af792ec641d185cc88e141/Ms/m94845-9a-fkm-press-1982.jpg" alt="Fakenham Press last book being printed" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The last book being printed at Fakenham Press. Date: October 6, 1982. </span>
<span class="item-media__copyright">- Credit: Archant Library</span>
</p>
</div>
</div> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.fakenhamtimes.co.uk/news/state-of-fakenham-norfolk-in-2022-8680708"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>From the 19th century through to the 1980s, it was the town’s biggest industry and saw hundreds of people employed at it printing works until its closure in 1982. </p><p>Sadly, fires have had a severe impact on Fakeham over the years.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/norfolk-primary-school-closing-for-good-8683204">Village school shuts for good because it has no children to teach</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/sculthorpe-mill-wins-michelin-guide-award-8685462">Norfolk restaurant lands prestigious Michelin award</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/man-taken-to-hospital-after-crash-near-fakenham-8686444">Man taken to hospital after crash near Fakenham</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/new-look-and-menu-wells-crab-house-8687322">Award-winning seafood restaurant reopens with new look and menu</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/norfolk-artisan-fair-at-fakenham-racecourse-8687240">Huge food and craft fair with more than 100 stalls running in Norfolk</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/qanda-with-john-stirland-fakenham-8665448">&#39;It&#39;s quintessentially England&#39; - Q&amp;A with John Stirland</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/house-of-beane-opening-fakenham-market-place-8679756">Gift shop owner &#39;goes with gut&#39; ahead of new central store opening</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/antobot-loughborough-university-robotics-trial-at-deepdale-farm-8657744">Futuristic drones and survey robots converge on coastal farm</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/thanksgiving-service-for-norfolk-grain-merchant-tony-banham-8684640">Thanksgiving service will honour celebrated farm merchant</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/wells-harbour-railway-replaced-electric-bus-8679574">Wells Harbour Railway to be replaced by electric bus from this summer</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_FakenhamTimes" loading="lazy"></iframe> </div><p>Blazes caused the loss of significant properties in 1660, 1718, 1738 and, more recently, in 2014 when the Aldiss department store in the Market Place was gutted by flames. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/674510/landscape_ratio16x9/615/346/caaf91200ec68a2f9c17f7643b593093/YH/mu-28-aldiss-demolition-2014.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/674510/landscape_ratio16x9/987/555/caaf91200ec68a2f9c17f7643b593093/RB/mu-28-aldiss-demolition-2014.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/674510/landscape_ratio16x9/640/360/caaf91200ec68a2f9c17f7643b593093/xN/mu-28-aldiss-demolition-2014.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/674510/landscape_ratio16x9/448/252/caaf91200ec68a2f9c17f7643b593093/Kf/mu-28-aldiss-demolition-2014.jpg" alt="The demolition has started on the former Aldiss building in Fakenham town centre, after it was destr" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/674510/landscape_ratio16x9/448/252/caaf91200ec68a2f9c17f7643b593093/Kf/mu-28-aldiss-demolition-2014.jpg" alt="The demolition has started on the former Aldiss building in Fakenham town centre, after it was destr" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">The Aldiss building in Fakenham being demolished after it was gutted by fire in 2014</span>
<span class="item-media__copyright">- Credit: Matthew Usher</span>
</p>
</div>
</div><p>As a consequence, there are few remaining structures from before the 19th century.</p><p>Today, the market town finds itself at an apparent impasse, with several ideas, developments and improvements either in the pipeline or taken back to the drawing board.</p><p>A bid for cash from the government's community renewal fund (CRF) was <a href="https://www.fakenhamtimes.co.uk/news/local-council/row-after-fakenham-misses-out-on-funding-8475090" target="_self" rel="nofollow"><strong>unsuccessful last year</strong></a>, foiling plans for new sports facilities, improved walking and cycling provision, and better public access to the River Wensum. </p>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>But it is hoped that plenty of positive projects will begin to take shape throughout the course of 2022. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8600628/landscape_ratio16x9/615/346/1e28c20fbda4d7a1b5f82346014979ee/IC/xxx-presentation-of-blue-plaque-21-december-2021.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8600628/landscape_ratio16x9/987/555/1e28c20fbda4d7a1b5f82346014979ee/rU/xxx-presentation-of-blue-plaque-21-december-2021.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8600628/landscape_ratio16x9/640/360/1e28c20fbda4d7a1b5f82346014979ee/jQ/xxx-presentation-of-blue-plaque-21-december-2021.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8600628/landscape_ratio16x9/448/252/1e28c20fbda4d7a1b5f82346014979ee/ua/xxx-presentation-of-blue-plaque-21-december-2021.jpg" alt="Fakenham Town Mayor Gilly Foortse was presented with a Blue Plaque by a Deputy Lieutenant of Norfolk, Holly Gold." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8600628/landscape_ratio16x9/448/252/1e28c20fbda4d7a1b5f82346014979ee/ua/xxx-presentation-of-blue-plaque-21-december-2021.jpg" alt="Fakenham Town Mayor Gilly Foortse was presented with a Blue Plaque by a Deputy Lieutenant of Norfolk, Holly Gold." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Fakenham mayor Gilly Foortse being presented with a blue plaque for the town</span>
<span class="item-media__copyright">- Credit: Linda Jennings</span>
</p>
</div>
</div><p>At the heart of the CRF bid was Fakenham Town Council chairman, Gilly Foortse, who is now in her final term as mayor, and town council vice-chairman, Angela Glynn.</p><p>Mrs Glynn is set to replace Mrs Foortse in May.</p><p>The pair, alongside their fellow councillors, hope to continue helping Fakenham to grow.</p><p>Together, they said: "As we emerge from the pandemic, we hope that our businesses will thrive and that we can get back to something approaching normal.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8506628/landscape_ratio16x9/615/346/8edf5856f8834f7a38714ec0a2cfcd13/gs/xxx-fakenham-chamberoftrade-rll-2-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8506628/landscape_ratio16x9/987/555/8edf5856f8834f7a38714ec0a2cfcd13/Aa/xxx-fakenham-chamberoftrade-rll-2-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8506628/landscape_ratio16x9/640/360/8edf5856f8834f7a38714ec0a2cfcd13/JC/xxx-fakenham-chamberoftrade-rll-2-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8506628/landscape_ratio16x9/448/252/8edf5856f8834f7a38714ec0a2cfcd13/TQ/xxx-fakenham-chamberoftrade-rll-2-.jpg" alt="Businesses attending the Chamber of Trade relaunch meeting in Fakenham. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8506628/landscape_ratio16x9/448/252/8edf5856f8834f7a38714ec0a2cfcd13/TQ/xxx-fakenham-chamberoftrade-rll-2-.jpg" alt="Businesses attending the Chamber of Trade relaunch meeting in Fakenham. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Businesses attending the Chamber of Trade relaunch meeting in Fakenham. </span>
<span class="item-media__copyright">- Credit: Gilly Foortse</span>
</p>
</div>
</div><p>“We see the sound establishment of the Fakenham and District Chamber of Trade as being important for businesses in our town. Fakenham is fortunate to have so many independent shops, businesses, and tradesmen.</p><p>“Despite the failure of the CRF bid, the town council is actively pursuing other funding to continue our plans to improve sporting facilities in the town.</p><p>“Work to improve the state of the River Wensum is a bigger issue that is really beyond the remit of the council, but we will continue to cooperate and support initiatives that will keep footpaths open and usable for walkers.</p><p>“Those [coronavirus] years have changed us as a society. With the removal of restrictions, we have to learn to live with Covid.</p><p>"Rather than enduring a pandemic, we must accept it as being endemic in our lives."</p><p>Another focus of the bid came courtesy of Active Fakenham chairman, Richard Crook.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/1291912/landscape_ratio16x9/615/346/9d06e01e96a5c6c80c891199f6dd66d3/NB/mu-5-richard-crook-sports-2013.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1291912/landscape_ratio16x9/987/555/9d06e01e96a5c6c80c891199f6dd66d3/kj/mu-5-richard-crook-sports-2013.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1291912/landscape_ratio16x9/640/360/9d06e01e96a5c6c80c891199f6dd66d3/rT/mu-5-richard-crook-sports-2013.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/1291912/landscape_ratio16x9/448/252/9d06e01e96a5c6c80c891199f6dd66d3/zZ/mu-5-richard-crook-sports-2013.jpg" alt="Richard Crook of Active Fakenham has outlined ambitious plans for events in the town. Picture: Matth" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/1291912/landscape_ratio16x9/448/252/9d06e01e96a5c6c80c891199f6dd66d3/zZ/mu-5-richard-crook-sports-2013.jpg" alt="Richard Crook of Active Fakenham has outlined ambitious plans for events in the town. Picture: Matth" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Richard Crook of Active Fakenham has outlined ambitious plans for events in the town. Picture: Matthew Usher.</span>
<span class="item-media__copyright">- Credit: Matthew Usher</span>
</p>
</div>
</div><p>He has long been a force of good with his community group, hosting events that bring people to Fakenham, support local charities and put the area on the map. </p><p>Mr Crook's campaign to reinstate a swimming pool garnered considerable support from residents, but was ultimately unsuccessful.</p><p>But he said the campaign is far from over. </p><p>“We are reviewing it," added Mr Crook. "Certainly the idea of a swimming pool is not going away.</p><p>“We are engaging with enthusiasm for it and looking at the options in the short term, then we will look at what we can do and what looks feasible.”</p><p>Active Fakenham has had its fair share of problems during the pandemic, with a whole calendar of events scrapped in 2020. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8183944/landscape_ratio16x9/615/346/c940d476e064b3091ff54a4f7c2d4270/LT/duck-raft2019-077.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8183944/landscape_ratio16x9/987/555/c940d476e064b3091ff54a4f7c2d4270/Hx/duck-raft2019-077.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8183944/landscape_ratio16x9/640/360/c940d476e064b3091ff54a4f7c2d4270/ux/duck-raft2019-077.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8183944/landscape_ratio16x9/448/252/c940d476e064b3091ff54a4f7c2d4270/xr/duck-raft2019-077.jpg" alt="A scene from the The Fakenham Cardboard Raft races, one of the many events " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8183944/landscape_ratio16x9/448/252/c940d476e064b3091ff54a4f7c2d4270/xr/duck-raft2019-077.jpg" alt="A scene from the The Fakenham Cardboard Raft races, one of the many events " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">A scene from the Fakenham cardboard raft race, one of many events organised by Active Fakenham in recent years</span>
<span class="item-media__copyright">- Credit: Supplied by Richard Crook</span>
</p>
</div>
</div><p>Some were able to take place in 2021, including the annual Duck Race, which raised vital funds for community charity First Focus.</p><p>Mr Crook revealed he is fighting to return to a pre-pandemic approach. </p><p>“A lot of it depends on local support from people, businesses and organisations,” he said.</p><p>"I am trying to get it [Active Fakenham] back to how it looked two years ago. Whether we can do that I'm not sure."</p><p>As with most market towns, the state of the high street in Fakenham is a hot topic for discussion, with many regular punters saying there are too many hairdressers and charity shops.</p><p>However, over the past 12 months, a host of new independents have been welcomed and joined a strong showing of self-made firms. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8669070/landscape_ratio16x9/615/346/a7426d64a8c50c32aefa50971708f8a4/kx/staff-venetia-strangwayes-booth.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8669070/landscape_ratio16x9/987/555/a7426d64a8c50c32aefa50971708f8a4/Ef/staff-venetia-strangwayes-booth.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8669070/landscape_ratio16x9/640/360/a7426d64a8c50c32aefa50971708f8a4/aj/staff-venetia-strangwayes-booth.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8669070/landscape_ratio16x9/448/252/a7426d64a8c50c32aefa50971708f8a4/XV/staff-venetia-strangwayes-booth.jpg" alt="Owner of Venetia‚Äôs Yarn Shop on Norwich Street in Fakenham, Venetia Strangwayes-Booth." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8669070/landscape_ratio16x9/448/252/a7426d64a8c50c32aefa50971708f8a4/XV/staff-venetia-strangwayes-booth.jpg" alt="Owner of Venetia‚Äôs Yarn Shop on Norwich Street in Fakenham, Venetia Strangwayes-Booth." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">Venetia Strangwayes-Booth, owner of Venetia&#39;s Yarn Shop in Norwich Street, Fakenham</span>
<span class="item-media__copyright">- Credit: Aaron McMillan</span>
</p>
</div>
</div><p>One of the newest business owners is Venetia Strangwayes-Booth, who runs Venetia’s Yarn Shop.</p><p>She believes the town is in good shape for 2022.</p><p>“Fakenham feels quite positive,” she added.</p><p>“I'm a big fan of independent shops, and I like that there are quite a lot here. If you're a tourist and you go to town, and it's got all the same shops as you have in your hometown, you're not going to hang out there.</p><p>“The indie shops are what bring people in, and it's a lovely little town.”</p><p>Norwich Street - where Ms Strangwayes-Booth opened her store - is, unfortunately, home to an eyesore. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8386200/landscape_ratio16x9/615/346/c4b14df07df6c76e20c81beedc6d12d/Xo/am-newman-syard-building-crack4.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8386200/landscape_ratio16x9/987/555/c4b14df07df6c76e20c81beedc6d12d/AC/am-newman-syard-building-crack4.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8386200/landscape_ratio16x9/640/360/c4b14df07df6c76e20c81beedc6d12d/jS/am-newman-syard-building-crack4.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8386200/landscape_ratio16x9/448/252/c4b14df07df6c76e20c81beedc6d12d/KM/am-newman-syard-building-crack4.jpg" alt="The crack on the building in Norwich Street in Fakenham. " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8386200/landscape_ratio16x9/448/252/c4b14df07df6c76e20c81beedc6d12d/KM/am-newman-syard-building-crack4.jpg" alt="The crack on the building in Norwich Street in Fakenham. " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The crack on the building in Norwich Street in Fakenham. </span>
<span class="item-media__copyright">- Credit: Aaron McMillan</span>
</p>
</div>
</div><p>The property at number 9 was declared unsafe back in 2019 and continues to stick out like a sore thumb, covered in cracks and surrounded by fencing.  </p><p>North Norfolk District Council (NNDC) issued an urgent repair notice in October 2021, but it appears no commitment has been made to undertake the work. </p><p>A spokesman for NNDC said: “Notices have been served, with the final notice expiring in mid-January.</p><p>“No commitment to comply with the urgent works required has been forthcoming.</p><p>"The council has taken further legal advice and is committed to securing actions which enable the urgent works required to the listed building."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/7971352/landscape_ratio16x9/615/346/7f4b55b3a7064b685082f866c4f9e71a/hw/185368842-159946692735576-4205660246718269777-n.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7971352/landscape_ratio16x9/987/555/7f4b55b3a7064b685082f866c4f9e71a/le/185368842-159946692735576-4205660246718269777-n.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/7971352/landscape_ratio16x9/640/360/7f4b55b3a7064b685082f866c4f9e71a/um/185368842-159946692735576-4205660246718269777-n.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/7971352/landscape_ratio16x9/448/252/7f4b55b3a7064b685082f866c4f9e71a/UU/185368842-159946692735576-4205660246718269777-n.jpg" alt="Tony Fields with his son, Joe, who runs Tony’s Discount Stall." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/7971352/landscape_ratio16x9/448/252/7f4b55b3a7064b685082f866c4f9e71a/UU/185368842-159946692735576-4205660246718269777-n.jpg" alt="Tony Fields with his son, Joe, who runs Tony’s Discount Stall." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Tony Fields with his son, Joe, who runs Tony’s Discount Stall.</span>
<span class="item-media__copyright">- Credit: Aaron McMillan</span>
</p>
</div>
</div><p>A staple in the weekly routine is the Thursday market, which brings traders and shoppers into the town. </p><p>Sadly, Fakenham lost its farmer's market last year, and coronavirus has resulted in the absence of several regular customers. </p><p>Tony Fields, who has been trading in Fakenham for 42 years, believes the future looks relatively bright. </p><p>“The market is holding up quite well," he said. "Through lockdown, people appreciated it a lot more. It is more than buying and selling; it is a place for people to meet.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/1836736/landscape_ratio16x9/615/346/d5283176ac7d62448ac07764b45664a0/kI/ak-16-diss-market.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1836736/landscape_ratio16x9/987/555/d5283176ac7d62448ac07764b45664a0/AG/ak-16-diss-market.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/1836736/landscape_ratio16x9/640/360/d5283176ac7d62448ac07764b45664a0/ma/ak-16-diss-market.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/1836736/landscape_ratio16x9/448/252/d5283176ac7d62448ac07764b45664a0/Wg/ak-16-diss-market.jpg" alt="Diss Market. Tony Fields at his stall.Picture: ANTONY KELLY" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/1836736/landscape_ratio16x9/448/252/d5283176ac7d62448ac07764b45664a0/Wg/ak-16-diss-market.jpg" alt="Diss Market. Tony Fields at his stall.Picture: ANTONY KELLY" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Diss Market. Tony Fields at his stall.Picture: ANTONY KELLY</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>“It's really important, especially with people who need someone to talk to or just lock eyes with someone. The market can and does provide that.</p><p>“I'm sure it will be a good year in Fakenham. With the holiday people coming in and the great locals, I'm sure it will go from strength to strength.</p><p>Also in the pipeline is the Fakenham Urban Extension, the biggest development in the town for generations.</p><p>The plans will see 950 new homes built, along with a new school, hotel and retail units. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8388972/landscape_ratio16x9/615/346/a55ca8d0e1d03208742fc99c721dbc36/PT/xxx-fakenham-urban-extension-plan.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8388972/landscape_ratio16x9/987/555/a55ca8d0e1d03208742fc99c721dbc36/ql/xxx-fakenham-urban-extension-plan.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8388972/landscape_ratio16x9/640/360/a55ca8d0e1d03208742fc99c721dbc36/NV/xxx-fakenham-urban-extension-plan.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8388972/landscape_ratio16x9/448/252/a55ca8d0e1d03208742fc99c721dbc36/Br/xxx-fakenham-urban-extension-plan.jpg" alt="The plans for the ‘Fakenham Urban Extension’, will see 950 new homes built in the town." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8388972/landscape_ratio16x9/448/252/a55ca8d0e1d03208742fc99c721dbc36/Br/xxx-fakenham-urban-extension-plan.jpg" alt="The plans for the ‘Fakenham Urban Extension’, will see 950 new homes built in the town." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
The plans for the ‘Fakenham Urban Extension’, will see 950 new homes built in the town, a new primary school and shops to the town&#39;s north.</span>
<span class="item-media__copyright">- Credit: NNDC.</span>
</p>
</div>
</div><p>While no bricks or mortar will be laid in 2022, district councillor Christopher Cushing is looking ahead to the development of a roundabout on the A148 - anticipated to start in the autumn - as a key moment. </p><p>Detailed planning applications for the first phase of the site are expected to be submitted in 2023 at the earliest. </p><p>Mr Cushing said: “After 15 years of discussion and planning, I am pleased that initial work on the urban extension will commence later this year with the building of a roundabout on the A148.</p><p>"I will wait to see the plan for doing this from highways. I hope they will manage this work to minimise the disruption to traffic.”</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8388970/portrait_ratio4x5/615/769/1dafcab293ee2d4983093d45aedeeaa0/Pq/xxx-christopher-cushion.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8388970/portrait_ratio4x5/987/1234/1dafcab293ee2d4983093d45aedeeaa0/Su/xxx-christopher-cushion.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8388970/portrait_ratio4x5/640/800/1dafcab293ee2d4983093d45aedeeaa0/FC/xxx-christopher-cushion.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8388970/portrait_ratio4x5/448/560/1dafcab293ee2d4983093d45aedeeaa0/GX/xxx-christopher-cushion.jpg" alt="NNDC councillor for Lancaster North, Christopher Cushion." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8388970/portrait_ratio4x5/448/560/1dafcab293ee2d4983093d45aedeeaa0/GX/xxx-christopher-cushion.jpg" alt="NNDC councillor for Lancaster North, Christopher Cushion." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
NNDC councillor for Lancaster North, Christopher Cushion.</span>
<span class="item-media__copyright">- Credit: NNDC.</span>
</p>
</div>
</div><p>If one thing is for sure about Fakenham, it is how supportive and welcoming the town is when new families arrive. </p><p>Look no further than the <a href="https://www.facebook.com/groups/714304968681725/" target="_self" rel="nofollow"><strong>Fakenham Community Notice Board</strong></a> to see how helpful residents can be to one another. Or at the selfless volunteers who have given up countless hours to ensure the population is vaccinated against Covid.</p><p>Fakenham, it would appear, is a town moving in the right direction.</p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/fakenham-news">Fakenham News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/man-admits-sexual-assault-at-norfolk-takeaway-8674626" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8533120/portrait_ratio1x1/138/138/87e78912fd7203ab920d72980a4ad16b/is/ncc-v1-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8533120/portrait_ratio1x1/138/138/87e78912fd7203ab920d72980a4ad16b/is/ncc-v1-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8533120/portrait_ratio1x1/138/138/87e78912fd7203ab920d72980a4ad16b/is/ncc-v1-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8533120/portrait_ratio1x1/138/138/87e78912fd7203ab920d72980a4ad16b/is/ncc-v1-1-.jpg" alt="Norwich Crown Court." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8533120/portrait_ratio1x1/138/138/87e78912fd7203ab920d72980a4ad16b/is/ncc-v1-1-.jpg" alt="Norwich Crown Court." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Teenager sexually assaulted in Norfolk Chinese takeaway </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Peter Walsh</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447382/author_image_thumbnail/125/125/ea8558652c37ec0d5a81a21fad7869e/we/peter-walsh-1-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/fakenham-restaurants-prepare-for-valentines-day-8678284" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8678342/portrait_ratio1x1/138/138/49e36d656b87f22f0548a8c24687429e/IN/xxx-fakenham-restaurants-valentines.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8678342/portrait_ratio1x1/138/138/49e36d656b87f22f0548a8c24687429e/IN/xxx-fakenham-restaurants-valentines.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8678342/portrait_ratio1x1/138/138/49e36d656b87f22f0548a8c24687429e/IN/xxx-fakenham-restaurants-valentines.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8678342/portrait_ratio1x1/138/138/49e36d656b87f22f0548a8c24687429e/IN/xxx-fakenham-restaurants-valentines.png" alt="Cara Green of Sands restaurant in Wells, Diego Rahman of Fakenham Tandoori and Siobhan Payton of Sculthorpe Mill" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8678342/portrait_ratio1x1/138/138/49e36d656b87f22f0548a8c24687429e/IN/xxx-fakenham-restaurants-valentines.png" alt="Cara Green of Sands restaurant in Wells, Diego Rahman of Fakenham Tandoori and Siobhan Payton of Sculthorpe Mill" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Restaurants determined to keep prices down as cost of living soars </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Aaron McMillan</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6447408/author_image_thumbnail/125/125/5df6c615a818d31a9bfd8a344b923cfe/Ia/120884757-749120955930102-1075896062164966728-n.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/days-out/wells-coastal-exploration-company-top-uk-adventure-8677440" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8677450/portrait_ratio1x1/138/138/11d52fea8a56eb0b116344eaddc8b3c0/ZN/0748bf70-0dc8-40d5-b271-b6f4bb4bf7a3.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8677450/portrait_ratio1x1/138/138/11d52fea8a56eb0b116344eaddc8b3c0/ZN/0748bf70-0dc8-40d5-b271-b6f4bb4bf7a3.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8677450/portrait_ratio1x1/138/138/11d52fea8a56eb0b116344eaddc8b3c0/ZN/0748bf70-0dc8-40d5-b271-b6f4bb4bf7a3.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8677450/portrait_ratio1x1/138/138/11d52fea8a56eb0b116344eaddc8b3c0/ZN/0748bf70-0dc8-40d5-b271-b6f4bb4bf7a3.jpg" alt="The Coastal Exploration Company in Wells offers adventures along the north Norfolk coast in traditional fishing boats." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8677450/portrait_ratio1x1/138/138/11d52fea8a56eb0b116344eaddc8b3c0/ZN/0748bf70-0dc8-40d5-b271-b6f4bb4bf7a3.jpg" alt="The Coastal Exploration Company in Wells offers adventures along the north Norfolk coast in traditional fishing boats." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Boat trips along Norfolk coast named among top travel adventures in UK</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Emily Thomson</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8449708/author_image_thumbnail/125/125/8c1d90e161064f20b4cb0bb2012ff872/vK/d84aa366-d948-458e-b3cd-505e309d995a.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/vets-investigate-culls-after-pensthorpe-bird-flu-outbreak-8674072" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8432780/portrait_ratio1x1/138/138/4dda1485bad2561a34ab77e353d588d0/YU/pensthorpe-aerial.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8432780/portrait_ratio1x1/138/138/4dda1485bad2561a34ab77e353d588d0/YU/pensthorpe-aerial.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8432780/portrait_ratio1x1/138/138/4dda1485bad2561a34ab77e353d588d0/YU/pensthorpe-aerial.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8432780/portrait_ratio1x1/138/138/4dda1485bad2561a34ab77e353d588d0/YU/pensthorpe-aerial.jpg" alt="Aerial picture of Pensthorpe Natural Park" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8432780/portrait_ratio1x1/138/138/4dda1485bad2561a34ab77e353d588d0/YU/pensthorpe-aerial.jpg" alt="Aerial picture of Pensthorpe Natural Park" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Vets prepare for culls after Pensthorpe bird flu outbreak</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Chris Hill</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6445170/author_image_thumbnail/125/125/c0386e86122b7234ee6bf01b16545167/gK/chris-hill-edp.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.fakenhamtimes.co.uk/news/state-of-fakenham-norfolk-in-2022-8680708"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "FKT",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "fkt-8680708",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/dereham-and-fakenham-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/7304810/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/fakenhamtimes" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/FakenhamTimes" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-shared/js/commons-7305068-5.js" ></script><script src="/resource/themes/archant-shared/js/archant-shared-7305066-10.js" ></script></body></html>
